Meteen naar de inhoud

Kwetsbare plugins #14 2022

  • 7 april 20227 april 2022
  • Leestijd 2 min

Een gewaarschuwd mens telt voor 2!

Daarom krijg je van Krachtig Online elke week een lijst met onveilige plugins die jouw WordPress website of webshop kwetsbaar maken. Ik wil je hiermee bewust maken van de mogelijke dreigingen voor jouw website. Het is belangrijk dat je jouw website up-to-date houdt om hackers buiten de deur te houden.

Wil je je geen zorgen meer maken over de veiligheid van jouw website, dan is het Premium Onderhoud van Krachtig Online precies wat je nodig hebt. Back-ups, updates en monitoring in 1 pakket voor een vast bedrag per maand.

Dat geeft je toch een goed gevoel als ondernemer?!


Met het Premium Onderhoud van Krachtig Online heb je al deze punten meteen goed geregeld.

Bestel vandaag nog Premium Onderhoud voor jouw WordPress website of webshop.

Vanaf € 29,- per maand verzekerd van een veilige en betrouwbare website of webshop

Overzicht van kwetsbare plugins

Heb jij één of meer van deze plugins op jouw website of webshop geïnstalleerd?
Kijk dan snel of er een update beschikbaar is.

WordPress Plugin Vulnerabilities

  • Anti-Malware Security and Brute-Force Firewall
  • Spam protection, AntiSpam, FireWall by CleanTalk
  • Quick Adsense
  • wpDataTables
  • Animate It!
  • ThirstyAffiliates Affiliate Link Manager
  • Weblizar Pin It Button On Image Hover And Post
  • Mycred
  • Social comments by WpDevArt
  • Donorbox
  • WP YouTube Live
  • Menubar
  • Amr Users
  • Opensea
  • Page Restriction WordPress
  • Be POPIA Compliant
  • 5 Stars Rating Funnel
  • Flo Launch
  • uDraw
  • LayerSlider
  • English WordPress Admin

WordPress Theme Vulnerabilities – No known fix

  • ULeak Security & Monitoring
  • Cab fare calculator
  • Videos sync PDF
  • Nimble Page Builder
  • Books & Papers
  • Clipr
  • Donations
  • Master Elements
  • Users Ultra
  • Advanced Page Visit Counter
  • DW Question & Answer Pro
  • Testimonial Slider

Bron: iThemes Security